#1 2017-12-11 11:20:27

TobiasCraft
Member
Registered: 2017-12-10
Posts: 6

fpcupdeluxe on PowerMac G5

Hello,
trying to compile NewPascal fails immediately with the following error:

bsdtar is not a valid bsdtar application (bsdtar result code was: -1)

Any idea what to do?

XCode developer tools 3.1.4 are installed.

Offline

#2 2017-12-11 12:03:05

ab
Administrator
From: France
Registered: 2010-06-21
Posts: 11,483
Website

Re: fpcupdeluxe on PowerMac G5

Power8 is a great platform, and we would like to support it in mORMot too, in the clause future.

About FpcDeluxe, please ask for support in https://github.com/newpascal/fpcupdeluxe

Offline

Board footer

Powered by FluxBB