#1 2022-03-17 18:33:06

igors233
Member
Registered: 2012-09-10
Posts: 194

MPL2.0 for mORMot2?

Just wondering, why not switch to MPL 2.0 license in mORMot2?

AFAIK MPL 2.0 is completely compatible with 1.1 and it should be shorter and easier to understand, at least that's what Mozilla says.

For users nothing should really change, just an attribution notice somewhere in docs.

Offline

Board footer

Powered by FluxBB